La vulnérabilité Shellshock

Shellshock est une vulnĂ©rabilitĂ© prĂ©sente dans bash 4.3 et antĂ©rieur. Il s’agit d’une vulnĂ©rabilitĂ© logicielle qui se base sur de l’injection de commande en passant par les variables d’environement. C’est vachement cool car elle mĂšne Ă  une bonne grosse RCE des familles, donc c’est pas nĂ©gligeable 😘. Statistiques Quelques statistiques afin d’illustrer la portĂ©e et l’attention portĂ©e de la vulnĂ©rabilitĂ©. Shellshock a beaucoup Ă©tĂ© Ă  la mode quand elle est sortie, Ă©normĂ©ment de trafic a Ă©tĂ© gĂ©nĂ©rĂ© par des botnets lors de tentatives d’exploitation de la vulnĂ©rabilitĂ©....

February 28, 2020 Â· 0xNinja